Back to overview
Resolved
Degraded job execution
Sep 10, 2026 at 11:11am UTC
Affected services
api.novem.io/v1
Resolved
Sep 10, 2026 at 11:23am UTC
Job execution services should now be back to normal.
Affected services
Created
Sep 10, 2026 at 11:11am UTC
We are seeing issues with job execution on the novem platform. Issue is being actively investigated.
Affected services