Back to overview
Resolved

Degraded user e-mails

Sep 18, 2026 at 7:10am UTC
Affected services
User e-mail

Resolved
Sep 18, 2026 at 7:42am UTC

A fix has been deployed and we expect e-mail embeds to function as normal.

Created
Sep 18, 2026 at 7:10am UTC

Some e-mails are missing their embedded charts. We are currently preparing and rolling out a fix.