Back to overview
Maintenance
System upgrades
Mar 26 at 11:45pm CET
–
Mar 26 at 11:56pm CET
Affected services
novem.io
api.novem.io/v1
User e-mail
Resolved
Mar 26 at 11:56pm CET
All services have now been successfully upgraded and functionality should be back to normal.
Affected services
novem.io
api.novem.io/v1
User e-mail
Created
Mar 26 at 11:45pm CET
We upgrade all production servers for novem.io to ensure systems are up to date with the latest operating system versions and security patches.
Systems will experience intermittent downtime as services are restarted.
Affected services
novem.io
api.novem.io/v1
User e-mail