Back to overview
Degraded
Issues related to sharing
Apr 02 at 10:30am CEST
Affected services
api.novem.io/v1
Resolved
Apr 02 at 12:40pm CEST
Regressions related to creation and deletion of shares have now been resolved and all services should be back to normal.
Affected services
api.novem.io/v1
Created
Apr 02 at 10:30am CEST
We are experiencing some API failures related to create and deleting shares. Core plot and email functionality is not impacted.
Affected services
api.novem.io/v1