Back to overview
Maintenance

Weekly feature rollout.

Apr 15 at 09:00pm CEST  –  Apr 15 at 09:05pm CEST
Affected services
novem.io
api.novem.io/v1
User e-mail

Resolved
Apr 15 at 09:05pm CEST

All services have now been successfully upgraded and functionality should be back to normal.

Created
Apr 15 at 09:00pm CEST

The software will be upgraded, and this might lead to a few minutes of downtime. Thank you for your patience.