Back to overview
Maintenance

System upgrades

May 06 at 10:00pm CEST  –  May 06 at 10:07pm CEST
Affected services
novem.io
api.novem.io/v1
User e-mail

Resolved
May 06 at 10:07pm CEST

All services have now been successfully upgraded and functionality should be back to normal.

Created
May 06 at 10:00pm CEST

We upgrade all production servers for novem.io to ensure systems are up to date with the latest operating system versions and security patches.

Systems will experience intermittent downtime as services are restarted.