Back to overview
Maintenance

System upgrades & feature rollout

Aug 25 at 10:30pm CEST  –  Aug 25 at 10:41pm CEST
Affected services
novem.io
api.novem.io/v1
Job e-mails
User e-mail
System e-mails

Resolved
Aug 25 at 10:41pm CEST

All services have now been successfully upgraded and functionality should be back to normal.

Created
Aug 25 at 10:30pm CEST

We upgrade all production servers for novem.io to ensure systems are up to date with the latest operating system versions and security patches.

Systems will experience intermittent downtime as services are restarted.