Back to overview
Maintenance

Weekly feature rollout

Oct 22 at 08:10pm CEST  –  Oct 22 at 08:18pm CEST
Affected services
novem.io
api.novem.io/v1
Job e-mails
User e-mail
System e-mails

Resolved
Oct 22 at 08:18pm CEST

All services are green.

Created
Oct 22 at 08:10pm CEST

The software will be upgraded, and this might lead to a few minutes of downtime. Thank you for your patience.