Back to overview
Downtime

E-mail service disruption

Jan 05 at 09:47pm CET
Affected services
Job e-mails
User e-mail
System e-mails

Resolved
Jan 06 at 12:40am CET

All issues have now been resolved and functionality should be back to normal.

Updated
Jan 05 at 10:26pm CET

E-mail services have been partially restored. We are still experiencing issues with jobs triggered through e-mail.

Created
Jan 05 at 09:47pm CET

We're experiencing issues with outbound e-mail sending and are currently investigating the root cause.